Part II. Reference

Table of Contents

3. Menus
1. File menu
1.1. Folder menu
2. Select menu
2.1. The selection in XXE
2.1.1. Text selection
2.1.2. Node selection
2.1.3. Implicit element selection
2.2. Select menu items
2.2.1. Link submenu
2.2.2. Navigation submenu
3. Edit menu
3.1. Comment menu
3.2. Processing instruction menu
3.3. Reference menu
4. Search menu
4.1. Web Search menu
5. View menu
5.1. The "XML source" menu item
6. Tools menu
6.1. Spreadsheet menu
6.2. Remark menu
6.3. Revisions menu
6.4. "Helper Application" menu
6.5. "Record Macro" menu
7. XML menu
8. Options menu
8.1. "Customize Configuration" menu
9. Window menu
10. Help menu
4. The document view area
5. Tool bars
1. Configuration specific tool bar
6. The node selection bar
1. The node path bar
1.1. Non-editable nodes
1.2. Elements which are in non-validating mode
2. Navigation tool bar
7. Tools
1. Edit tool
2. Include tool
2.1. Working with XML variables
2.2. Using the Include tool
3. Attributes tool
3.1. Using the attribute table
3.1.1. Reducing the number of attributes displayed by the attribute table
3.2. Using the attribute form
4. Search tool
5. Character tool
5.1. The “Favorites” palette
6. Validity tool
7. The "Browse Files" tool
7.1. Opening and comparing revisions of a document
8. The "Search Files" tool
8.1. The "Create or edit an advanced query" dialog box
8.2. Syntax of search queries
9. The Compare tool
9.1. Why use the Compare tool?
9.2. Using the Compare tool
8. Status bar
1. Validity state
2. Document cache indicator
3. Status messages
4. Spell checker
5. Overwrite mode
6. Clipboard utilities
6.1. Clipboard content
9. Dialog boxes
1. The URL chooser dialog box
1.1. The "Document conversion parameters" panel
2. The "Find Element" dialog box
2.1. The "Simple" tab
2.2. The "Advanced" tab
3. The "Declare Namespace" dialog box
4. The "Attribute Value" dialog box
5. The spreadsheet formula editor
6. The "Check Spelling" dialog box
7. The "Preferences" dialog box
7.1. New options
7.2. Open options
7.3. Save options
7.4. Print options
7.5. Edit options
7.6. Web search options
7.7. View options
7.7.1. "CSS stylesheet defaults" subsection
7.7.2. "Tree view settings" subsection
7.7.3. Preferences related to tags
7.7.4. Preferences related to images
7.8. Tools options
7.8.1. Master document options
7.8.2. Validate options
7.8.3. Spell options
7.8.4. Spreadsheet options
7.8.5. Revisions options
7.8.6. Helper applications options
7.9. Install add-ons options
7.10. General options
7.10.1. Features Options
7.11. Advanced options
7.11.1. Cached data options
7.11.2. Proxies options
7.12. Add-on options
7.12.1. Apache FOP options
7.12.2. RenderX XEP options
8. The "Tree view fonts and colors" dialog box
9. The "Helper Application Editor" dialog box
10. The "Save Document As Template" dialog box
10.1. Organizing the content of the FileNew dialog box
10.2. Removing a previously defined document template
11. The "Save Selected Element as Template" dialog box
11.1. Advanced options
11.2. Removing a previously defined element template
12. The "Add Keyboard Shortcut" dialog box
12.1. Removing a previously defined keyboard shortcut
13. The "Customize CSS Stylesheet" dialog box
13.1. Quickly customizing the style of selected element
14. The "Customize Document Conversion Stylesheets" dialog box
14.1. Introduction
14.2. Reference
14.3. The "XMLmind XSL Customizer" application
14.3.1. Introduction
14.3.2. Reference
15. The "Install Add-ons" dialog box
16. Dialog box allowing to edit “text style” menu items
16.1. Dialog box allowing to edit a “text style” menu item
17. The media player dialog box
17.1. Adding audio or video to your document
17.2. Using the media player dialog box
17.2.1. The Media tab
17.2.2. The Setup tab
18. The "Edit Image Map" dialog box
18.1. Adding an image map to your document
18.2. Using the image map editor
18.2.1. The toolbar of the image map editor
18.2.2. Specifying the link target and optionally the link text of selected area
18.3. Creating and using an annotated variant of image file