1. System requirements

XMLmind XSL-FO Converter is officially supported on Windows XP/Vista/7/8/10, on Linux and on macOS 10.13 (High Sierra) and macOS 10.12 (Sierra). It is possible to use it on other Java™ 1.4+ platforms, but without support from XMLmind.